Issue when adding attachments to ID documents
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 11:37 UTC
Identified
We are currently investigating an issue whereby attachments cannot be added to ID documents, and instead an exception error is thrown. Until it is fixed, you may encounter problems when performing this action, though it should still be possible to add files to the 'Attachments' tab on the client overview screen.
Posted Aug 12, 2021 - 13:20 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), Mambu Production 2 (N. Virginia, USA), and Mambu Sandbox 2 (N. Virginia, USA).