Errors with multiple API endpoints
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 13:03 UTC
Identified
We have contained the issue at around 12:00 UTC and our logs shows no errors for the last one hour.
We continue to investigate Root Cause.
Posted Oct 18, 2021 - 01:00 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), Mambu Production 2 (N. Virginia, USA), and Mambu Sandbox 2 (N. Virginia, USA).