Degraded performance on Singapore Read Replica shared production environment
Incident Report for Mambu
Resolved
This incident has been resolved, however we will continue to monitor the situation.
Posted Jun 16, 2021 - 06:25 UTC
Investigating
We are facing issues with Read Replica database server on Singapore shared production environment. You might experience some delay in search queries. We are currently investigating the issue and will keep you posted.
Posted Jun 16, 2021 - 01:50 UTC
This incident affected: Mambu Production (Singapore, Asia).