Unable to create Jasper Reports with date greater than June 21st
Incident Report for Mambu
Resolved
Mambu has determined that the fix was effective and full functionality to Jasper reports has been restored. We apologize for the inconvenience and will take the appropriate actions to prevent future incidents of this nature. As always, if you have any questions or concerns, feel free to contact us via the usual support channels
Posted Jun 24, 2020 - 09:33 UTC
Update
Mambu has implemented the fix and is monitoring the effectiveness of the solution. Full functionality should now be restored.
Posted Jun 24, 2020 - 09:23 UTC
Identified
Mambu has identified the root cause of the incident and we are currently working on a fix.
Posted Jun 24, 2020 - 09:19 UTC
Investigating
Mambu has become aware of a situation affecting Jasper reports. Users on North Virginia Environment may experience issues with creating Jasper reports with date greater than June 21st onwards.
Posted Jun 24, 2020 - 09:16 UTC
This incident affected: Mambu Production (N. Virginia, USA).