Degraded performance on APSouthEast2 production environment
Incident Report for Mambu
Resolved
Environment is again stable and response times are back to normal values.
Posted Oct 10, 2018 - 09:56 UTC
Monitoring
We have identified the problem and also applied a fix with positive results. Usage is still under monitoring.
Posted Oct 10, 2018 - 07:02 UTC
Investigating
We are currently investigating an incident which affects the response times of requests.
Posted Oct 10, 2018 - 06:52 UTC
This incident affected: Mambu Production (Sydney, Australia).