APSouthEast2 Production increasing response times
Incident Report for Mambu
Resolved
Response times are back to normal values but we will continue to monitor this.
Posted Feb 08, 2019 - 14:25 UTC
Identified
We have identified the source of this problem and we are working on fixing it.
Posted Feb 08, 2019 - 11:33 UTC
Investigating
We have noticed increased response time especially for the data update operations on the APSouthEast2 Production environment. This is being investigated.
Posted Feb 08, 2019 - 11:31 UTC
This incident affected: Mambu Production (Sydney, Australia).