APSouthEast2 Production increasing response time
Incident Report for Mambu
Resolved
The incident can now be resolved, a performance fix has been provided in Mambu 9.4 release.
Posted Feb 15, 2019 - 10:10 UTC
Identified
We have again noticed increased response time for http requests especially for the data update operations, on the APSouthEast2 Production environment. This is being investigated.
Posted Feb 08, 2019 - 21:22 UTC
This incident affected: Mambu Production (Sydney, Australia).