Delays on USEast1 Production environment
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Apr 09, 2018 - 05:05 UTC
Monitoring
Status is back to normal but we are still keeping an eye on it.
Posted Apr 09, 2018 - 04:50 UTC
Investigating
We are seeing increasing latency values on the USEast1 Production environment. We are investigating it.
Posted Apr 09, 2018 - 04:40 UTC
This incident affected: Mambu Production (N. Virginia, USA).