Payments service degradation
Incident Report for Mambu
Resolved
Monitoring is finished, issue was resolved.
Posted Oct 27, 2020 - 09:25 UTC
Monitoring
External runtime dependency was fixed, we're monitoring Payments status.
Posted Oct 24, 2020 - 11:35 UTC
Identified
External runtime dependency is recovering
Posted Oct 24, 2020 - 10:33 UTC
Investigating
Starting with 24th of October, 09:49 UTC EARs cannot be assigned to accounts because of an incident on one of our runtime dependencies.
Posted Oct 24, 2020 - 10:33 UTC
This incident affected: Mambu Production 2 (Dublin, Ireland).