Degraded perfomence on North Virginia Production
Incident Report for Mambu
Resolved
With V9.52.2 Mambu introduced a performance fix for the problem route cause. The incident is resolved now.
Posted Jul 09, 2020 - 08:15 UTC
Monitoring
Mambu has conducted mitigation actions and is currently in monitoring state as full functionality should now be restored. We are still working on a permanent resolution. We will update you when we have determined that we have a permanent solution in place.
Posted Jul 07, 2020 - 18:17 UTC
Identified
Mambu has identified the root cause of the incident. The problem was caused by an unexpected high load created on the environment. As a resolution Mambu scaled up the database hardware for better performance. During the hardware upgrade downtime of 5 minutes is expected. We apologize for the inconvenience. We understand the impact this may have on your daily operations and are working urgently to mitigate and fix the issue. As soon as we have additional information on either the mitigation efforts or the permanent fix we will inform you through the status page.
Posted Jul 07, 2020 - 17:52 UTC
Investigating
Mambu has become aware of a situation affecting degraded performance On North Virginia Production. Users may experience issues with API and UI calls. We are currently investigating the root cause and will update you when have identified it.
Posted Jul 07, 2020 - 17:28 UTC
This incident affected: Mambu Production (N. Virginia, USA).