High usage on one of the EUWest1 Production database servers
Incident Report for Mambu
Resolved
This incident has now been resolved, no impact on the environment performance was detected.
Posted Oct 20, 2017 - 11:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2017 - 11:25 UTC
Investigating
We are investigating a high usage incident on one of the EUWes1(Dublin) Production database servers. This could result in a general performance degradation on the EUWest1(Dublin) Production environment.
Posted Oct 20, 2017 - 11:17 UTC
This incident affected: Mambu Production (Dublin, Ireland).