Notification Delays in N Virginia Region
Incident Report for Mambu
Resolved
Mambu has determined that the fix was effective and full functionality has been restored. We will be conducting an internal investigation and will release a report with the relevant details upon its conclusion. We apologize for the inconvenience and will take the appropriate actions to prevent future incidents of this nature. As always, if you have any questions or concerns, feel free to contact us via the usual support channels
Posted Oct 23, 2020 - 01:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 18:20 UTC
Investigating
Some users are experiencing delays with notifications (Webhooks and SMS). Investigation is underway.
Posted Oct 20, 2020 - 17:14 UTC
This incident affected: Mambu Production (N. Virginia, USA).