Performance Degradation on Mambu Production (N. Virginia, USA)
Incident Report for Mambu
Resolved
USEast1 Production environment is fully operational.
Posted Apr 16, 2018 - 11:43 UTC
Update
We identified the cause for the performance degradation and are upgrading the master database server in order to reduce the impact. This will cause up to 2 minutes of downtime in the next 20 minutes.
Posted Apr 16, 2018 - 07:12 UTC
Identified
We have identified the issue and are currently addressing it.
Posted Apr 16, 2018 - 06:59 UTC
Investigating
We are currently investigating this issue.
Posted Apr 16, 2018 - 06:30 UTC
This incident affected: Mambu Production (N. Virginia, USA).