Cloning issues identified with sandboxes on the N. Virginia, USA shared environment
Incident Report for Mambu
Resolved
Mambu has determined that the fix was effective and full functionality has been restored. We apologize for the inconvenience and will take the appropriate actions to prevent future incidents of this nature. As always, if you have any questions or concerns, feel free to contact us via the usual support channels.
Posted Oct 23, 2020 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 10:20 UTC
Investigating
We are currently experiencing issues relating to cloning on the shared N. Virginia, USA environment, and which will likely cause cloning to fail. If your instance is on this environment, we therefore recommend against cloning for the time being.

Please note that this only affects current cloning operations, therefore if you are not currently cloning, you will not be affected. Likewise, if your instance is not on the N. Virginia, USA environment, you can disregard this message.
Posted Oct 22, 2020 - 07:39 UTC
This incident affected: Mambu Sandbox (Dublin, Ireland).