EUWest1 Shared Sandbox Outage
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted May 15, 2018 - 08:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2018 - 07:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2018 - 07:31 UTC
Identified
We have identified the issue and we are currently attempting to deploy a workaround to address the problem.
Posted May 15, 2018 - 07:30 UTC
Investigating
We are currently experiencing an outage at this time and our technicians are currently investigating this matter. We will follow up with more information as soon as it is available.
Posted May 15, 2018 - 07:15 UTC
This incident affected: Mambu Sandbox (Dublin, Ireland).