An Issue Identified with the grouping of custom field sets.
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 15:06 UTC
Update
Please note that the rollback from v9.110.1 to v9.109.2 has been completed across all regions. We will continue working on the fix for this issue.
Posted Oct 29, 2021 - 09:24 UTC
Monitoring
We will continue to monitor and will apprise in case of any further update.
Posted Oct 29, 2021 - 06:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2021 - 06:56 UTC
Update
Please note that production has been rolled back to v9.109.2.
Posted Oct 29, 2021 - 06:39 UTC
Update
Please note that we have initiated the rollback to all regions from v9.110.1 to v9.109.2 as the issue seem to have impacted all regions.
Posted Oct 29, 2021 - 06:38 UTC
Identified
We have identified an issue with the release (v9.110.1) that went in yesterday. We have initiated a rollback to v9.109.2.
We will update once it's complete.
Posted Oct 29, 2021 - 05:36 UTC
Investigating
Please note that we have identified an issue with the grouping of custom field sets in both Sandbox and Production instance (with v1.0 API only). We are currently investigating and will share an update soon.
Posted Oct 29, 2021 - 04:46 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), Mambu Production 2 (N. Virginia, USA), and Mambu Sandbox 2 (N. Virginia, USA).