Issues performing different actions on Dublin/EUWest1 environment
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 09:31 UTC
Monitoring
The issue was identified and a fix was implemented. We are monitoring the results.
Posted Jan 25, 2021 - 16:59 UTC
Investigating
During the current release, we have been made aware that some of our tenants are unable to:
- create accounts/other objects (loans/savings/client/groups)
- view adjusted transactions
- search for accounts using the 'magic' search bar

We are currently investigating and will post updates to this page once we have more information.
Posted Jan 25, 2021 - 16:37 UTC
This incident affected: Mambu Production (Dublin, Ireland).