MyMambu environment cloning functionality is not working correctly in Sandbox
Incident Report for Mambu
Resolved
Implementation done
Posted Jan 14, 2021 - 15:24 UTC
Update
Change implementation is in progress for all environments, we expect change completed in about 30 minutes
Posted Jan 14, 2021 - 11:54 UTC
Identified
Root cause identified, implementation in progress.
Expect change implemented in all sandbox environments by 11:40CET
Posted Jan 14, 2021 - 09:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 09:11 UTC
Investigating
We are currently investigating the issue where environment cloning in mymambu application does not restore latest backup.
This is resulted by the change if backup store location. Actual backup/snapshot process is intact, but application is aiming to retrieve backup from old location.
Our engineers are working updating feature flag which will enable application to retrieve snapshot from the new location.
Expect full rollout completed for all sandbox environments in by 11:40CET
Posted Jan 14, 2021 - 09:09 UTC
This incident affected: Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), and Mambu Sandbox 2 (N. Virginia, USA).