Intermittent Problems with File Uploads (N. Virginia, USA)
Incident Report for Mambu
Resolved
We noticed no further issues and are resolving the issue.
Posted May 25, 2018 - 20:06 UTC
Monitoring
We identified a performance issue with a file server that caused some file uploads to be slow or fail. The issue has been resolved now and we're monitoring the environment.
Posted May 25, 2018 - 19:46 UTC
Investigating
We're investigating an issue where file uploads are stalled in some situations.
Posted May 25, 2018 - 18:13 UTC
This incident affected: Mambu Production (N. Virginia, USA).