Mambu Incident - Loan Schedule Preview Not Returned (via API or UI)
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 11:41 UTC
Identified
We are currently seeing issues where some customers are unable to preview loan account schedules via API or UI. Our team has identified the causes and is currently working on a fix, to be released shortly.
Posted Nov 15, 2018 - 09:11 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), and Mambu Sandbox (Sydney, Australia).