Apache Log4j2 Issue (CVE-2021-44228)
Incident Report for Mambu
Resolved
Mambu has been actively managing and mitigating threats associated with the recently disclosed security issue Log4Shell (CVE-2021-44228 - Log4j2). In alignment with industry practises we continue to monitor. Any future material incidents will be handed via our BAU communication mechanisms. We continue to actively monitor the situation and we will provide new updates and new posts as required.

Kindly be advised that as the topic concerns security issue thus all updates are managed in our Security Updates Page: https://securityupdates.statuspage.io/
Posted Jan 11, 2022 - 08:05 UTC
Monitoring
During the last 72 hours Mambu has been actively investigating and implementing industry recommendations to mitigate threats associated with recently disclosed security issue Log4Shell (CVE-2021-44228 - Log4j2). We continue to actively monitor the situation and provide updates as needed.

Kindly be advised that as the topic concerns security issue thus all updates are managed in our Security Updates Page: https://securityupdates.statuspage.io/.
Posted Dec 13, 2021 - 14:22 UTC
Investigating
Like all other technology companies, Mambu is investigating and actively monitoring any impact on its systems as a result of the recently disclosed security issue Log4Shell (CVE-2021-44228 - Log4j2), as well as implementing further precautions.

Kindly be advised that as the topic concerns security issue thus please visit our Security Updates Page: https://securityupdates.statuspage.io/ for more information.
Posted Dec 11, 2021 - 17:24 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), Mambu Production 2 (N. Virginia, USA), Mambu Sandbox 2 (N. Virginia, USA) and MPO (MPO Production 2 (Dublin, Ireland), MPO Sandbox 2 (Dublin, Ireland), MPO Production 2 (N. Virginia, USA), MPO Sandbox 2 (N. Virginia, USA)).