Post 7.0 RC2 login problems
Incident Report for Mambu
Resolved
The revert to Mambu 7.0 RC1 has completed. Sandbox instances are again functional.
Posted Jul 13, 2018 - 10:11 UTC
Identified
We have identified an issue in the RC02 Sandbox release which prevents its further release. We are in process of reverting back to previous release.
Posted Jul 13, 2018 - 09:49 UTC
Investigating
We are currently investigating a problem on the Sandbox environments that appeared after 7.0 RC2 release.
Posted Jul 13, 2018 - 09:31 UTC
This incident affected: Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), and Mambu Sandbox (Sydney, Australia).