Degraded perfomence on North Virginia Production
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 09:59 UTC
Monitoring
Mambu has conducted mitigation actions and is currently in monitoring state as full functionality should now be restored. We are still working on a permanent resolution. We will update you when we have determined that we have a permanent solution in place.
Posted Jun 25, 2020 - 13:32 UTC
Identified
Mambu has identified the root cause of the incident. The incident is related to storage limits for one of our persistent systems. We are currently working on mitigating the effects of this incident as well as working on a permanent fix. We estimate the permanent fix will take a maximum of up to 4 hours to implement. We apologise for the inconvenience. We understand the impact this may have on your daily operations and are working urgently to mitigate and fix the issue. As soon as we have additional information on either the mitigation efforts or the permanent fix we will inform you through the status page.
Posted Jun 25, 2020 - 11:42 UTC
Investigating
Mambu has become aware of a situation affecting degraded performance On North Virginia Production. Users may experience issues with API and UI calls. We are currently investigating the root cause and will update you when have identified it.
Posted Jun 25, 2020 - 09:59 UTC
This incident affected: Mambu Production (N. Virginia, USA).