Mambu is rolling back v9.179.0 --> v9.178.3 on sand-sydney from 2025-08-19 18:07 UTC to 2025-08-19 19:43 UTC

Scheduled maintenance CBE Sandbox (Sydney, Australia, AWS)
2025-08-19 18:07 UTC · 1 hour, 36 minutes

Updates

Resolved

The scheduled maintenance has been completed.

August 19, 2025 · 19:43 UTC
Monitoring

We discovered an issue during v9.179.0 release. Please note Mambu is performing a rollback to version v9.178.3 on sand-sydney on Tuesday, 19-Aug-25 18:07:16 UTC. No downtime is expected.
The release notes are available for your review here.

August 19, 2025 · 18:07 UTC

← Back