DB connection issues

Major incident CBE Production (Sydney, Australia, AWS) CBE Sandbox (Sydney, Australia, AWS)
2026-02-04 20:31 UTC · 12 hours, 36 minutes

Updates

Resolved

All services are fully restored. We have concluded our monitoring period and confirmed that performance has returned to baseline levels. Please reach out via a Support case if you need further assistance.

February 5, 2026 · 09:06 UTC
Monitoring

All services have been restored and are performing as expected. We have transitioned back to active monitoring to ensure everything remains stable. Please let us know (Support case) if you encounter any further issues.

February 4, 2026 · 20:31 UTC

← Back