Negative read replica lag for the USEast1 environment.
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 09:56 UTC
Monitoring
On June 19th, at 14:15 UTC, Mambu experienced negative read replica lag for the USEast1 environment. This issue was fixed by redirecting the traffic to Master, and recreating the read replica. The services were restored and we are monitoring the situation. We started an internal investigation of this issue and will post a detailed post-mortem as soon as possible.

Sincere apologies for the issues this event has caused.
Posted Jun 21, 2020 - 15:27 UTC
This incident affected: Mambu Production (N. Virginia, USA).