MPO sandbox - issues
Incident Report for Mambu
Resolved
Mambu has determined that the fix was effective and full functionality has been restored. We apologize for the inconvenience and will take the appropriate actions to prevent future incidents of this nature. As always, if you have any questions or concerns, feel free to contact us via the usual support channels.
Posted Jan 21, 2025 - 13:40 UTC
Update
Mambu has applied a fix and is closely monitoring its effectiveness. The MPO sandbox environment is currently stable; however, the team is continuing to investigate the issue. Please contact us via the usual support channels if you experience any further issues. We will update you once we have determined that the situation is fully resolved.
Posted Jan 20, 2025 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2025 - 00:26 UTC
Investigating
Mambu is aware of a situation affecting the MPO sandbox environment, resulting in reduced availability. Users may experience issues with accessing MPO. Our teams are actively investigating the root cause, and we will provide an update as soon as more information becomes available. Thank you for your patience and understanding.
Posted Jan 20, 2025 - 00:25 UTC
This incident affected: MPO (MPO Sandbox 2 (Dublin, Ireland)).