Possible degradation in Ireland2 Shared Environment
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 05:30 UTC
Monitoring
Ireland2 environment is now stable, and normal operations have resumed. We will continue to closely monitor the environment to ensure its ongoing stability and address any potential issues proactively.
Posted Sep 29, 2024 - 08:57 UTC
Investigating
Please be informed that we are currently experiencing technical issues in the Ireland2 shared environment, which may affect you. Our team is actively investigating the situation and working to resolve it as quickly as possible. Thank you for your understanding.
Posted Sep 29, 2024 - 05:43 UTC
This incident affected: Mambu Production 2 (Dublin, Ireland) and Mambu Sandbox 2 (Dublin, Ireland).