Document Upload Delay - Ireland 2
Incident Report for Mambu
Resolved
Fix has been implemented and we have verified that it is working normally. Incident its now resolved
Posted Mar 20, 2023 - 16:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2023 - 11:54 UTC
Identified
We identified the bug which prolongs document upload. Our engineering team is preparing a fix.
Posted Mar 16, 2023 - 19:31 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), Mambu Production 2 (N. Virginia, USA), and Mambu Sandbox 2 (N. Virginia, USA).