Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 18:00 UTC
Update
We will be performing general infrastructure maintenance work to upgrade your kubernetes clusters on PRODUCTION environment. The change will be done in controlled manner, it will not have any impact on your application performance and will be closely monitored. Finally, the change will not interfere with EOD running time.
Posted Feb 26, 2025 - 16:13 UTC
Scheduled
We will be performing general infrastructure maintenance work to upgrade your kubernetes clusters on PRODUCTION environment. The change will be done in controlled manner, it will not have any impact on your application performance and will be closely monitored. Finally, the change will not interfere with EOD running time.
Posted Feb 26, 2025 - 15:06 UTC
This scheduled maintenance affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), and Mambu Production 2 (N. Virginia, USA).