Partial degradation on Dublin sandbox
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 12:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2020 - 12:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 14:25 UTC
Investigating
The issue has unfortunately returned, and seems to have been caused by a large number of calls from one particular tenant. We are speaking with them now, as well as looking for a way to mitigate the effects in the interim.
Posted Oct 20, 2020 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 12:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2020 - 11:34 UTC
Identified
The issue has unfortunately returned, and we are now working towards mitigating it again.
Posted Oct 20, 2020 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 11:26 UTC
Investigating
We are currently experiencing high CPU usage across sandboxes on the shared Dublin environment. If applicable, you may notice latency and/or timeouts (error codes starting 5xx in API responses). We are currently investigating this and will post more information as soon as we have it.
Posted Oct 20, 2020 - 11:08 UTC
This incident affected: Mambu Sandbox (Dublin, Ireland).