Users experiencing issues after logging in with SSO
Incident Report for Mambu
Resolved
Rollbacks have been completed and SSO functionality is now working normally.
Posted May 19, 2023 - 18:05 UTC
Investigating
Mambu has become aware of a situation affecting sandbox and production environments on v9.140.2.
Users may experience issues when logging with SSO, where they are being unassigned from the assigned branch and cannot do the assigned actions.
We are currently working on a rollback to the previous version.
Posted May 18, 2023 - 09:29 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Production 2 (N. Virginia, USA), and Mambu Sandbox 2 (N. Virginia, USA).