AWS Network Issues Impacting Mambu
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 15:11 UTC
Monitoring
Please note that the issue on AWS has been resolved. We have not come across any new issues on our (Mambu) end for the last 6 hours. We will continue to monitor it very closely.
Posted Dec 08, 2021 - 05:06 UTC
Identified
Our cloud provider AWS identified an issue with their internal network and is working on a permanent fix. In the meantime, Mambu users might experience intermittent issues with document uploads. Mambu team is working with AWS to minimize the impact for our customers and it is closely monitoring the situation. More updates are available in AWS Status page https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 20:19 UTC
Investigating
Mambu is currently affected by a problem with AWS, one of our cloud-service providers. Users might experience degradation of the Mambu services. Our team is investigating and in close contact with AWS.
Posted Dec 07, 2021 - 17:27 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Sandbox (N. Virginia, USA), Mambu Production 2 (N. Virginia, USA), Mambu Sandbox 2 (N. Virginia, USA) and MPO (MPO Production 2 (N. Virginia, USA), MPO Sandbox 2 (N. Virginia, USA)).