USEast1 Production slow reports operations
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Jan 27, 2019 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2019 - 08:00 UTC
Investigating
Post V9 Production release issues have been identified affecting the excel export and jasper report. These two tasks are slower than usual and are slightly delayed.

Please note that the exports will eventually picked up and processed after several minutes.
We are still investigating and working to overcome the post V9 background processing delays.

Thank you for your understanding.
Posted Jan 18, 2019 - 22:27 UTC
This incident affected: Mambu Production (N. Virginia, USA).