Read Replica issues on N. Virginia 2 Shared Production Environment

Incident Report for Mambu

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 11:05 UTC

Monitoring

Mambu has identified the root cause of the incident and implemented the fix. We are monitoring the effectiveness of the solution. Full functionality should now be restored; please contact us via the usual support channels if you experience any further issues.
Posted Mar 20, 2025 - 14:23 UTC

Identified

Mambu has become aware of an issue affecting the Read Replica in the Shared Production environment. The issue has been mitigated, and the Mambu team is taking action to prevent its recurrence.
Posted Mar 20, 2025 - 09:05 UTC
This incident affected: Mambu Production 2 (N. Virginia, USA).