Cloning service experiencing limited availability

Incident Report for Mambu

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 06:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 06:30 UTC

Identified

The Mambu cloning service is currently experiencing limited availability. You may encounter delays when cloning. We are aware of the issue and are actively working to resolve it. We apologize for any inconvenience and appreciate your patience during this time
Posted Sep 11, 2023 - 10:25 UTC
This incident affected: Mambu Production (Dublin, Ireland) and Mambu Production 2 (Dublin, Ireland).