Performance Degradation on Mambu Production (Sydney, Australia)
Incident Report for Mambu
Resolved
The issue appears to be addressed and everything is running as expected at this time.
Posted Apr 13, 2018 - 08:24 UTC
Monitoring
We have identified the issue and applied a fix which seems to have temporarily resolved the issue. We will continue to monitor the situation to make sure this environment is working as expected.
Posted Apr 13, 2018 - 07:54 UTC
Investigating
We are currently investigating this issue with the highest priority.
Posted Apr 13, 2018 - 07:14 UTC
This incident affected: Mambu Production (Sydney, Australia).