Delays in sending notifications on Ireland and Australia environments
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 12:46 UTC
Identified
We have recently become aware of a delay in sending SMS, email and webhook notifications when deploying minor releases, which has lasted around 1 hour on the Ireland (EU-West-1) and 20 minutes on Australia (AP-SouthEast-2) environments.

Given that V7.11 was just deployed, you may currently be experiencing such a delay. However, we are working towards a solution before the release of V7.12.
Posted Sep 14, 2018 - 08:52 UTC
This incident affected: Mambu Production (Dublin, Ireland), Mambu Production (Sydney, Australia), Mambu Sandbox (Dublin, Ireland), and Mambu Sandbox (Sydney, Australia).