Issue with Dublin/EuWest1 master RDS
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 09:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 09:20 UTC
Investigating
We are currently experiencing issues with the master RDS on the Dublin/EuWest1 environment, and are investigating the issue now, with the aim of fixing this as quickly as possible. In the meantime, you may experiencing problems loading the login page, logging in, or sending API calls.
Posted Jan 14, 2021 - 09:08 UTC
This incident affected: Mambu Production (Dublin, Ireland) and Mambu Sandbox (Dublin, Ireland).