Temporary issues on shared environment
Incident Report for Mambu
Resolved
The environment remains stable
Posted Jan 08, 2025 - 17:41 UTC
Monitoring
Environment remains stable and we continue monitoring to assure no interruptions in the service are present
Posted Jan 03, 2025 - 19:35 UTC
Investigating
Mambu has become aware of an issue affecting Shared Production environment. Users may be experiencing temporary service degradation. We are currently investigating the issue.
Posted Jan 03, 2025 - 11:50 UTC
This incident affected: Mambu Production 2 (Dublin, Ireland).