Mambu team will keep monitoring the situation closely.
Posted Sep 25, 2023 - 23:54 UTC
Monitoring
The issue has been resolved. We can confirm that the Sanbox environment is back in operation. Our team will stay on stand by and continue monitoring the situation.
Team Mambu.
Posted Sep 22, 2023 - 01:11 UTC
Update
The Sydney Sandbox environment health is degraded. Expect downtime or increased latency.
Mambu team is looking into the issue by highest priority. We will keep you updated.
Posted Sep 22, 2023 - 00:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2023 - 00:32 UTC
Investigating
Hello,
The Sydney Sandbox environment health is degraded. Expect downtime or increased latency.
Mambu team is looking into the issue by highest priority. We will keep you updated.
Posted Sep 22, 2023 - 00:32 UTC
This incident affected: Mambu Sandbox (Sydney, Australia).