Custom field data is invisible in Sandbox after full cloning from Production
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 07:31 UTC
Investigating
Custom field data is invisible in Sandbox after full cloning from Production
We identified the root cause. Fix is being released

(INC-454)
Posted Feb 24, 2021 - 07:31 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Production (Dublin, Ireland), Mambu Production 2 (Dublin, Ireland), Mambu Production (Singapore, Asia), Mambu Production (Sydney, Australia), Mambu Sandbox (N. Virginia, USA), Mambu Sandbox (Dublin, Ireland), Mambu Sandbox 2 (Dublin, Ireland), Mambu Sandbox (Singapore, Asia), Mambu Sandbox (Sydney, Australia), Mambu Production 2 (N. Virginia, USA), and Mambu Sandbox 2 (N. Virginia, USA).