Urgent maintenance - PRODUCTION

Incident Report for Mambu

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 13:19 UTC

Identified

Please note we will be conducting urgent maintenance activities on your Production environments during the lowest traffic period tonight. This maintenance is crucial for improving the reliability and performance of our services.
To ensure a smooth upgrade, we'll be performing a rolling restart of our computing machines which will take up to 15 minutes, while the actual estimated duration is not exceeding 3 minutes. During this brief period, you might experience occasional interruptions, such as temporary 500 errors.
We understand that any disruption can be inconvenient, and we sincerely apologize for any potential impact. Our team is working diligently to minimize the impact and complete the maintenance as quickly and efficiently as possible
Posted Mar 27, 2025 - 12:22 UTC
This incident affected: Mambu Production (Singapore, Asia).