N.Virginia shared environment issues
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted May 13, 2022 - 15:00 UTC
Investigating
Mambu has become aware of a situation affecting N.Virginia shared environment. Users may experience issues with login, timeouts, unexpected errors may occur. We are currently investigating the root cause and will update you when have identified it.
Posted May 13, 2022 - 14:11 UTC
This incident affected: Mambu Production (N. Virginia, USA), Mambu Sandbox (N. Virginia, USA), and Mambu Production 2 (N. Virginia, USA).