Issues with Shared Production environment
Incident Report for Mambu
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 14:29 UTC
Monitoring
The impact of the issue is now mitigated and Shared Environment is operational.
Mambu is investigating further the root cause of the incident.
Posted Aug 28, 2024 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 14:18 UTC
Investigating
Mambu has become aware of a situation affecting Shared Production environment. Users may experience temporary unavailability of the their Production environment. We are currently investigating the root cause and will update you when have identified it.
Posted Aug 28, 2024 - 13:56 UTC
This incident affected: Mambu Production (Dublin, Ireland) and Mambu Production 2 (Dublin, Ireland).