Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2023 - 07:00 UTC
Scheduled
Due to an upgrade of our data services, you will be experiencing a scheduled downtime on 24th September between 07:00 - 09:00 UTC on the Mambu production environment.
Impact: During this planned maintenance window the Mambu application will be inaccessible and all capabilities (including Mambu Process Orchestrator (MPO)) hosted on Mambu production paused. All Mambu operations will resume immediately after the planned maintenance finishes. Please note that the update will also be required for your Disaster Recovery (DR) environment. We have scheduled for this to occur in advance prior to the production update - on 19th September. This will result in the Mambu DR service being unavailable for approximately 3 hours. There is no direct impact to the Mambu application while the Disaster Recovery update is taking place and all functionalities of the Mambu application will continue operating as usual. Please note that cloning production data to your sandbox environment during the scheduled production maintenance window might not complete as expected and will have to be re-attempted once the planned maintenance finishes. To ensure Jasper Reports continue functioning as expected and return correct results post-upgrade, MySQL upgrade & Jasper influences guidelines provided by Mambu in a separate communication distributed in May, 2023 must be implemented.
Posted Aug 28, 2023 - 13:51 UTC
This scheduled maintenance affected: Mambu Production (Singapore, Asia).